You can skip this in seconds

Click here to continue

dotConnect for Salesforce 1.0

What's Required in Version 1.0 of dotConnect for Salesforce

NET Frameworks 3.5 and 4.0., ADO.NET Entity Framework v1 and v4

Look for Similar Items by Category

Developer Tools > .NET
This product is also listed in: Databases Tools, Components & Libraries

Feedback

Popular Downloads